WarcraftReamls.com
  FAQFAQ    SearchSearch    MemberlistMemberlist    UsergroupsUsergroups   RegisterRegister 
  ProfileProfile    Log in to check your private messagesLog in to check your private messages    Log inLog in 
MSIE 9 bug on webpage

 
Post new topic   Reply to topic    WarcraftRealms.com Forum Index -> WarcraftRealms.com Bugs
View previous topic :: View next topic  
Author Message
FuxieDK



Joined: 22 May 2008
Posts: 448
Location: Copenhagen, DK
WR Updates: 2,571,208
FuxieDK WR Profile

PostPosted: Tue Apr 19, 2011 6:59 pm    Post subject: MSIE 9 bug on webpage Reply with quote

Selfexplanatory, I would think Wink

Happened after upgrading to v9..
_________________
Doing census on various servers Wink
Back to top
View user's profile Send private message
pizzamike64



Joined: 21 Jul 2008
Posts: 6
Location: Indiana, USA
WR Updates: 453,755
pizzamike64 WR Profile

PostPosted: Sat Sep 08, 2012 6:03 am    Post subject: MSIE 9 error too Reply with quote

I'm getting the same error. Menus open from the top left corner, not from the menu title.
Back to top
View user's profile Send private message
FuxieDK



Joined: 22 May 2008
Posts: 448
Location: Copenhagen, DK
WR Updates: 2,571,208
FuxieDK WR Profile

PostPosted: Sat Sep 08, 2012 6:45 am    Post subject: Reply with quote

You can "solve" it, by clickingthe middle of the 5 icons, to the right of the URL..

Search, Autocomplete, Compatibility Mode, Refresh, Stop
_________________
Doing census on various servers Wink
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    WarcraftRealms.com Forum Index -> WarcraftRealms.com Bugs All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
WarcraftRealms.com  


Powered by phpBB © 2001, 2005 phpBB Group