WarcraftReamls.com
  FAQFAQ    SearchSearch    MemberlistMemberlist    UsergroupsUsergroups   RegisterRegister 
  ProfileProfile    Log in to check your private messagesLog in to check your private messages    Log inLog in 
Board email not working for anyone else?

 
Post new topic   Reply to topic    WarcraftRealms.com Forum Index -> General Discussion
View previous topic :: View next topic  
Author Message
Kulcad



Joined: 28 Dec 2007
Posts: 1

WR Updates: 3,425
Kulcad WR Profile

PostPosted: Wed Jun 26, 2019 5:24 pm    Post subject: Board email not working for anyone else? Reply with quote

The password email reset attempt gives following error:

Failed sending email :: PHP ::

DEBUG MODE

Line : 234
File : emailer.php

I tried to send a pm to admin about it and it also gave the same error.

Thanks
Back to top
View user's profile Send private message
FuxieDK
Census Taker


Joined: 22 May 2008
Posts: 658
Location: Copenhagen, DK
WR Updates: 5,205,304
FuxieDK WR Profile

PostPosted: Thu Jun 27, 2019 1:05 pm    Post subject: Reply with quote

it's a know bug
_________________
Doing census mainly on Draenor; Raluf - Nimsay - Lusmo - Quixx - Sosyan - Garthog - Trubin - Zalistra - Zesmi and Djaang
Back to top
View user's profile Send private message
bringoutyourdead
Forums Admin & general flunky


Joined: 07 Nov 2008
Posts: 1401
Location: Texas, USA
WR Updates: 9,213,751
bringoutyourdead WR Profile

PostPosted: Sun Jun 30, 2019 10:32 am    Post subject: Reply with quote

Apparently there is a conflict between Metalbeast the owner of this site and Metalbeast the owner of the ISP that hosts this site...
Must make it difficult for the guy. Rolling Eyes
Back to top
View user's profile Send private message
Rollie
Site Admin


Joined: 28 Nov 2004
Posts: 5379
Location: Austin, TX
WR Updates: 480,131
Rollie WR Profile

PostPosted: Mon Aug 19, 2019 7:31 am    Post subject: Reply with quote

Hrm, I don't know of any 'conflicts'. I still maintain ownership of the domain, but MB has had full control over basically everything else since I transferred it over to him.

It is also very possible that the issue could be something in the phpbb as this version is VERY VERY old. I don't have access to the code/server so can't help out in that reguard.

Hate to watch things go downhill with the site over the last few years, but know how much work it is to try to keep thing up to date and running smoothly.
_________________
phpbb:phpinfo()
Back to top
View user's profile Send private message Visit poster's website
bringoutyourdead
Forums Admin & general flunky


Joined: 07 Nov 2008
Posts: 1401
Location: Texas, USA
WR Updates: 9,213,751
bringoutyourdead WR Profile

PostPosted: Mon Aug 19, 2019 9:39 pm    Post subject: Reply with quote

MB told me it had to do with how email traffic came into and out of the ISP and their traffic control and monitoring..
I am sure it is fixable.. but more info was needed and better knowledge on the actual black box connections.

Same thing with the site images.. for some reason the CDN resources he has gets disconnected from our site... I expect is do to changes at NOC level and they don't really track us.. since we are not paying customers.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    WarcraftRealms.com Forum Index -> General Discussion All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
WarcraftRealms.com  


Powered by phpBB © 2001, 2005 phpBB Group