WarcraftReamls.com
  FAQFAQ    SearchSearch    MemberlistMemberlist    UsergroupsUsergroups   RegisterRegister 
  ProfileProfile    Log in to check your private messagesLog in to check your private messages    Log inLog in 
my uploads stop

 
Post new topic   Reply to topic    WarcraftRealms.com Forum Index -> WarcraftRealms.com Bugs
View previous topic :: View next topic  
Author Message
Twospirited



Joined: 18 Apr 2016
Posts: 2
Location: chilliwack, BC, Canada
WR Updates: 469,697
Twospirited WR Profile

PostPosted: Tue Sep 12, 2017 1:42 pm    Post subject: my uploads stop Reply with quote

after aug15th, i've used the browser primarily, and swapped to uniuploader just recently. i still don't see any changes. i've tried also by disabling addons in my browsers, and added site to whitelist. used both chrome & edge, and all it shows is my ip as the msg.
Back to top
View user's profile Send private message
bringoutyourdead
Forums Admin & general flunky


Joined: 07 Nov 2008
Posts: 1149
Location: Silicon Valley, CA, USA
WR Updates: 9,175,648
bringoutyourdead WR Profile

PostPosted: Sun Sep 17, 2017 2:05 pm    Post subject: Reply with quote

Hi Twospirited!

Just happened to stop by the site today and saw your message.

Since I still have some access to the underlying data.. here is what I found.

Using the IP that you posted from:
I see two successful uploads for your userid on 8/13 and 8/15

Then nothing until 9/10
after that I see 23 Uniuploads that were successful, but were not credited to your userid.

Since you were able to post you must know your userid and password.

So I expect that you have the Uniupload configuration setup incorrectly.
Please look back in the forums for Balgair's excellent post on how to setup Uniupload and confirm that your setup conforms.
Back to top
View user's profile Send private message
bringoutyourdead
Forums Admin & general flunky


Joined: 07 Nov 2008
Posts: 1149
Location: Silicon Valley, CA, USA
WR Updates: 9,175,648
bringoutyourdead WR Profile

PostPosted: Mon Sep 18, 2017 11:43 am    Post subject: Reply with quote

after doing my CensusPlus addon update today
I tried using UniUploader on the new version data...
and had no problems.
Back to top
View user's profile Send private message
Twospirited



Joined: 18 Apr 2016
Posts: 2
Location: chilliwack, BC, Canada
WR Updates: 469,697
Twospirited WR Profile

PostPosted: Wed Sep 20, 2017 12:52 pm    Post subject: Reply with quote

bringoutyourdead wrote:
Hi Twospirited!

Just happened to stop by the site today and saw your message.

Since I still have some access to the underlying data.. here is what I found.

Using the IP that you posted from:
I see two successful uploads for your userid on 8/13 and 8/15

Then nothing until 9/10
after that I see 23 Uniuploads that were successful, but were not credited to your userid.

Since you were able to post you must know your userid and password.

So I expect that you have the Uniupload configuration setup incorrectly.
Please look back in the forums for Balgair's excellent post on how to setup Uniupload and confirm that your setup conforms.

i have used browser upload for awhile, and swapped to the uniupload. using same password for both, and followed the uniupload setup guide. no errors for invalid password come up in the logs for uniupload either.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    WarcraftRealms.com Forum Index -> WarcraftRealms.com Bugs All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
WarcraftRealms.com  


Powered by phpBB © 2001, 2005 phpBB Group