WarcraftReamls.com
  FAQFAQ    SearchSearch    MemberlistMemberlist    UsergroupsUsergroups   RegisterRegister 
  ProfileProfile    Log in to check your private messagesLog in to check your private messages    Log inLog in 
error on login

 
Post new topic   Reply to topic    WarcraftRealms.com Forum Index -> CensusPlus UI Mod Bugs
View previous topic :: View next topic  
Author Message
Manochla



Joined: 21 Sep 2010
Posts: 1

WR Updates: 19,735
Manochla WR Profile

PostPosted: Sun Nov 16, 2014 3:45 am    Post subject: error on login Reply with quote

When i log in, i get this error-message:

Date: 2014-11-16 10:26:24
ID: 1
Error occured in: Global
Count: 1
Message: ..\AddOns\CensusPlus\CensusButton.lua line 55:
attempt to index field 'Info' (a nil value)
Debug:
CensusPlus\CensusButton.lua:55:
CensusPlus\CensusButton.lua:35
Locals:
self = CensusButtonFrame {
0 = <userdata>
}
event = "ADDON_LOADED"
arg1 = "CensusPlus"
arg2 = "nil"
arg3 = "nil"
arg4 = "nil"
(*temporary) = nil
(*temporary) = "CensusPlus"
(*temporary) = "CENSUSPLUS"
(*temporary) = "attempt to index field 'Info' (a nil value)"
init = false
PetBat_CPWin = false

AddOns:
Swatter, v4.4.2 (<codename>)
CensusPlus, v6.2.0
BlizRuntimeLib_deDE v6.0.3.60000 <none>
(ck=60)

Edit: The numbers of Undead (Untote) are alwways 0 (Zero). It counts them, but they are not shown in the graph
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    WarcraftRealms.com Forum Index -> CensusPlus UI Mod Bugs All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
WarcraftRealms.com  


Powered by phpBB © 2001, 2005 phpBB Group