WarcraftReamls.com
  FAQFAQ    SearchSearch    MemberlistMemberlist    UsergroupsUsergroups   RegisterRegister 
  ProfileProfile    Log in to check your private messagesLog in to check your private messages    Log inLog in 
HELP Please, I am so lost it isnt even funny! PLEASE

 
Post new topic   This topic is locked: you cannot edit posts or make replies.    WarcraftRealms.com Forum Index -> WarcraftRealms Developers
View previous topic :: View next topic  
Author Message
Darkdeathboyz



Joined: 25 Dec 2006
Posts: 4

WR Updates: 0
Darkdeathboyz WR Profile

PostPosted: Sat Jan 06, 2007 2:54 pm    Post subject: HELP Please, I am so lost it isnt even funny! PLEASE Reply with quote

Ok I have a guild website. Coded of courese so I know it can do this. for some reason my brain just won't follow what I am reading on how to get this onto my site. I basiclly just want to get my guild export onto my website. This is the export link http://www.warcraftrealms.com/exports/guildexport.php?guildid=1144801 How would I go about getting this onto my site. Please help
Back to top
View user's profile Send private message
Rollie
Site Admin


Joined: 28 Nov 2004
Posts: 5374
Location: Austin, TX
WR Updates: 480,131
Rollie WR Profile

PostPosted: Sat Jan 06, 2007 2:58 pm    Post subject: Reply with quote

Have you looked at the sticky posts in this forum? They have some great info on this subject!
Back to top
View user's profile Send private message Visit poster's website
Darkdeathboyz



Joined: 25 Dec 2006
Posts: 4

WR Updates: 0
Darkdeathboyz WR Profile

PostPosted: Sat Jan 06, 2007 3:20 pm    Post subject: Reply with quote

i have but to be honest. I know jack about code. Probably the equivalent of 2 week college course of code. I am seeing two main scripts. One in FAQ page and other posted by you. Yours looks more simple but I am not following it easy because I am having trouble distinguishing what is code and what you are saying should be there. I love the feature. Im just trying to utilize it. First thing I got stuck on reading yours was local_directory
Back to top
View user's profile Send private message
Darkdeathboyz



Joined: 25 Dec 2006
Posts: 4

WR Updates: 0
Darkdeathboyz WR Profile

PostPosted: Sat Jan 06, 2007 3:32 pm    Post subject: Reply with quote

ok, i just tried my best to read both major scripts i saw, If I used any of them do I have to delete anything in it or just replace the things it says, if so then that is where i am getting lost. THX
Back to top
View user's profile Send private message
Darkdeathboyz



Joined: 25 Dec 2006
Posts: 4

WR Updates: 0
Darkdeathboyz WR Profile

PostPosted: Sat Jan 06, 2007 4:03 pm    Post subject: Reply with quote

ok this is what I have learned. I copy your sample script. I change everything to look similiar to other peoples script just with the data on my part. It still dont work. I have concluding I suck at this hehe. I believe it all works but then where the number 84000 or something like that appear at bottom half of script appears in text on my site. Any idea what I am doing wrong?
Back to top
View user's profile Send private message
Rollie
Site Admin


Joined: 28 Nov 2004
Posts: 5374
Location: Austin, TX
WR Updates: 480,131
Rollie WR Profile

PostPosted: Sat Jan 06, 2007 9:10 pm    Post subject: Reply with quote

It's hard to say. Copy your entire script and paste it here.
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   This topic is locked: you cannot edit posts or make replies.    WarcraftRealms.com Forum Index -> WarcraftRealms Developers All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
WarcraftRealms.com  


Powered by phpBB © 2001, 2005 phpBB Group