Select Language

1.6? Already?

Rollie

 
Well, unfortunately, yes. I found a bad bug in 1.5 that under certain circumstances could cause EURO data to be submitted for US servers.

I hope I have finally locked down all of these issues. I have already begun combing through the database for erroneous data and will do my best to remove any bad data that was entered.

I am sorry for any inconvience!
Anonymous says:
February 18,2005 at 1:41
I get an error on upload. I already upgraded to 1.6

Problem: Unknown Error : 6
Here is some more debugging info:Array ( [userfile] => Array ( [name] => SavedVariables.lua [type] => [tmp_name] => [error] => 6 [size] => 0 ) )

Hope this helps.
Anonymous says:
February 18,2005 at 6:15
An error in the localization:

in german census+ dont display hunters, i think because its included a special sign:"?" (J?ger). Replace this with ae.

2 lil erros, but only cosmetic:

-Take button in german (Z?hlen). same errror here. (solution: Zaehlen).
-Delete button (L?schen). replace with oe (Loeschen).

Thx and keep up the good work 8)

------
EU-Destromath(PvP)
Anonymous says:
February 18,2005 at 9:46
hum

the problem is a bit difficult than replace ? with ae, because in /who they use "J?ger", that means the special signs for "?","?","?" and "?" are not correct in the localization file of census.
Anonymous says:
February 18,2005 at 9:53
blame on me, already fixed in 1.6 :oops:
Rollie says:
February 18,2005 at 10:29
Can someone test the lastest version with a German client/server please?
Anonymous says:
February 18,2005 at 10:32
woohoo! the upload worked today. thanks for the fix.
Anonymous says:
February 18,2005 at 10:33
I didn't do the german client though. sorry.
Anonymous says:
February 18,2005 at 14:5
[img:e21e265abc]http://www.wow.r-pg.net/WoWScrnShot_021805_204943.jpg[/img:e21e265abc]
Anonymous says:
February 18,2005 at 14:7
[url]ftp://wow.r-pg.net/WoWScrnShot_021805_204943a.jpg[/url]

german picture
Anonymous says:
February 18,2005 at 14:8
argh sorry, http not ftp -_-
Rollie says:
February 18,2005 at 14:58
Can you tell me if you are running Cosmos or not?

If not, then you can drop this file into your Interface/AddOns/CensusPlus directory:

http://www.warcraftrealms.com/censusmod/CensusPlus.lua

This will at least fix the error messages. I do not think it will fix the icons though. I am perplexed at this and will continue trying to figure out why this isn't displaying properly.
Anonymous says:
February 18,2005 at 15:17
Ok it's work and i have not installed cosmos.
Rollie says:
February 18,2005 at 15:37
Okay, more attempts... Grab these 3 files if you would and place them in your Interface/AddOns/CensusPlus directory:

http://www.warcraftrealms.com/censusmod/localization.lua
http://www.warcraftrealms.com/censusmod/CensusPlus.xml
http://www.warcraftrealms.com/censusmod/CensusPlus.lua

I'm trying guys, I'm sorry this is such a hassle.
Anonymous says:
February 18,2005 at 17:25
Ok I see the pictures et cetera.
Anonymous says:
February 18,2005 at 18:17
Gathering data and submitting works fine but census only counts chars from 1 to lvl 40 - the lvl 40+ are not listed and there are some for sure cause there is the lvl and the name listed of the ppl 40+ in the chatbox.
Anonymous says:
February 18,2005 at 18:43
[quote:5c10a09016="Anonymous"]Gathering data and submitting works fine but census only counts chars from 1 to lvl 40 - the lvl 40+ are not listed and there are some for sure cause there is the lvl and the name listed of the ppl 40+ in the chatbox.[/quote:5c10a09016]

Forget about the "not listing lvl 40+ ppl".
Just run again and now it has found 4 ppl lvl 40+. Befor it was only 3 ppl in that lvlrange - could that be the problem?
Anonymous says:
February 19,2005 at 8:17
I downloaded the newest version of CensusPlus today from http://www.curse-gaming.com/mod.php?addid=223 and set it to EURO since I play on a German server. Everything works fine except when I log on I get the following message:
"You appear to have a US Census version, yet your localization is set to French or German. Please do not upload stats to WarcraftRealms until this has been resolved."

So, what does that mean? I thought this version of CensusPlus is supposed to work on US clients as well as on German clients. As far as I know I have set up everything correctly. So am I allowed to upload my stats or not?
Rollie says:
February 19,2005 at 10:24
Hrm... that would appear if you accidentally clicked US instead of EURO. Try typing

/census locale

and selecting EURO (the right most button) and see if you still get the error. If you do, then I have an error in my logic somewhere.
Anonymous says:
February 19,2005 at 18:1
Well, I am pretty sure I didn't accidentally click US. Nevertheless I did what you said and after setting CensusPlus to EURO again I got the message:
"You have set your locale to EU from EU-"
and after that the same error message I described earlier. The error message also appears everytime I login again.
Maybe the error has something to do with the "-" behind the "EU"?
Anonymous says:
February 20,2005 at 6:45
hi rollie,

i have the german version installed. I get the following error message after login (Census 1.6):

Census+: Locale:deDE
Census+: You appear to have a US Census version, yet your localization is set to French or German.
Census+: Please do not upload stats to WarcraftRealms until this has been resolved.
Cenus+: If this is incorrect, please let Rollie know at www.WarcraftRealms.com about your situation so he can make corrections.

Seems to be a little bug in the source code CensusPlus.lua (GetLocale ~= "usEN").

I have added a message for the locale variable.


if(( CENSUSPlus_DWARF == "Nain" or CENSUSPlus_DWARF == "Zwerg" )
[b:4411a2a131] and GetLocale() == "usEN") then[/b:4411a2a131]
[b:4411a2a131]CensusPlus_Msg( "Locale=" .. GetLocale() );[/b:4411a2a131]
CensusPlus_Msg( "You appear to have a US Census version, yet your localization is set to French or German." );
CensusPlus_Msg( "Please do not upload stats to WarcraftRealms until this has been resolved." );
CensusPlus_Msg( "If this is incorrect, please let Rollie know at www.WarcraftRealms.com about your situation so he can make corrections." );
end
[b:4411a2a131][/b:4411a2a131]
Rollie says:
February 20,2005 at 10:56
You are correct =)

Good find as I hadn't had a chance to look at it yet!

Leave a Reply

You must be Logged In in order to post comments.


 
Advertise Here!